
  

 
 

Microsoft Word 2010 Lesson Plan  
 
 
Objective: This class is a brief introduction to Word 2010.  It consists of 2 one and one-half hour sessions.  By the end 
of this class you should be able to create a simple document and manipulate its appearance and text. Word is very 
useful in creating documents such as letters, resumes, brochures, flyers or invitations. 
 
Prerequisites:  Prerequisites for this class include the ability to use the mouse, knowledge of scrolling and use of the 
left and right mouse buttons.  You must be familiar with using the cursor to move and select objects and how to give 
the computer a command. You must also know the keyboard and all the major keys.   
 
Tips and Resources:  
 

• The best way to gain a working knowledge of Word is to practice and to experiment. 
• Remember that you must tell the computer what to do, using your cursor (‘blinking line”) and a 

command/action. 
• Word has several different ways to perform commands; use the one you like best. 
• Save frequently as you work to create your document. 
• Don’t keep your hand on your mouse. Be careful as you click, using mostly the left side of the mouse.  
• Click one time or two? Try both ways and see which works. 
• Don’t try to remember all commands: you may hover over menus, icons, etc. to see what they do. 
• Use handouts for this course and Help. PPLS has a number of books on Word 2010, and there are online 

resources, too—here are two links:  GCF Learn Free at http://www.gcflearnfree.org/word2010 and Learning 
Express Library on the PPLS website at 
http://www.learnatest.com/LEL/index.cfm/learningCenter/computerSkills 

 
 
Week 1 -- The student will be asked to download a Word document from  www.planolibrary.org – Computer Classes  
link under Information bar on left side of page. 
Open Explorer to PPLS Home Page, and explain it. 

• Show that buttons/icons are labeled as you mouse over. Maximize screen. Review how to use mouse and 
cursor. Review use of scrollbar 

• Scroll down to Computer Use and Classes. Click on this link and then on Directions for accessing class 
materials or on the Microsoft Word link(s) and follow instructions. Download one of the doc or .docx 
documents shown here—instructor may choose. 

• Students will complete steps 1 (Open Word) through 15 (Text Alignment) 
 

Week 2 – Students will briefly review steps from Week 1 as needed, and then will complete steps 16 (Page Layout and 
Design) through 24 (Conclusion and Practice) 
 
The students will be given a print copy of the instructor’s Word exercises, and will be shown how to edit and format 
the document. They will also be given a copy of the MS Word Quick Guide to keep. 
 

 

http://www.gcflearnfree.org/word2010
http://www.learnatest.com/LEL/index.cfm/learningCenter/computerSkills
http://www.planolibrary.org/


 
Tasks 

 
Steps and knowledge necessary to complete 
task. 

1. Open Word 
 

              Click once on Word icon. 
2. Show the “Help” button and 

explain 

  Help is also on the Backstage View 
page. 
 

3. Show Backstage View 
4. Show templates 

File tab houses major commands on a page called Backstage View. 
Show Open, Save, Save As, Print, Help and Word Options 
 
Save – Show how to save as .doc compatible with Word 97-2003 
as well as .docx for Word 2010 
 
 
New 

 
 
Print Preview hasn’t disappeared. A preview of your document 
appears on the right side of the screen when you click Print in File-
Backstage view. Print settings are on the left. 
 

5. Ribbons – Includes 
Tabs and Boxes   

 

6. Quick Access Toolbar 
 
 

  

Quick Access Toolbar contains commands you use over and over 
every day: Save, Undo, Repeat. You may customize this toolbar by 
clicking on File-Word Options-Quick Access Toolbar. You may 
move it below the ribbon if you wish by clicking on the Down arrow 
and then clicking Show Below Ribbon. 
 
Show Undo and explain its value. 
 

 
 

7. Ruler Point out View Ruler icon at top of scroll bar on right side of screen. 
Or click on View Tab and then click on Show Ruler in Show box. 
 

8. Quick Review Demo  Open Word. A new blank document will appear. Be sure Ribbon is 
maximized. Display the Ruler. Add commands to Quick Access 
Toolbar. Close Word without saving your document. 
 
 



 
9. Open AuntMadge.docx 

 
Scroll through document 
 

From PPLS website 
 
Scroll up and down one line. Scroll up and down one screen. Drag the 
scroll bar to move to specific page. Scroll right and left. Use 
Ctrl+Home to move to the top of your document, and Ctrl+End to 
move to the bottom. 

10. Basics of Working with Text  
(in AuntMadge.docx) 
 

Dear Aunt Madge, 
 
The family reunion is only six months away and 
things are really getting busy.  Won't it be great 
to get everyone together again?  
 
Use this document to demonstrate all text 
features, here and below. 
 
 
 

How to insert text. How to delete text. 
 
To insert text: Move mouse to point at which you wish to insert text. 
Click mouse and cursor appears at the insertion point. 
 
To delete text: Place cursor next to text to delete. Cursor appears. 
Use Backspace key to delete text to the left of the cursor/insertion 
point.  Use Delete key to delete text to the right of cursor. 
 
To select text: Place cursor next to text you wish to select. Click and 
hold mouse to drag mouse over text to select it. Release it and a 
highlighted box appears over the selected text—often the background 
color is blue. 

 
 
You may see a smaller toolbar ‘hover’ over the text with formatting 
options. This can save you time, but you can also use the options on 
the Ribbon at the top of the page. 
 
Clicking in margin easily selects text to format: 
 
1 click selects the whole line 
2 clicks selects the entire paragraph 
3 clicks selects the entire document 
 
 
 
                         

11. Copy and Paste  
Cut and Paste 

Select the text you wish to copy. Click the Copy command on the 
Home tab on the Ribbon. Or right-click and select Copy. Place cursor 
at the point where text is to appear and click Paste on the Home tab. 
The copied text will appear.  
 
 
 

 
 
To Cut: Select text. Click Cut on the Home tab and then right-click 
and select Cut. Place cursor where text is to appear and click Paste. 
The cut text will disappear and appear where it is Pasted.  
 



 
Paste Options: This button appears below your Pasted  text. You 
may choose how Word will Paste the text. 
 
Show Copied or Cut text on Clipboard by clicking the Launcher 
arrow at the bottom of the Clipboard Box>Clipboard. Cut or Copied 
items will stay in the Clipboard buffer and can be used over and over 
until you copy or cut another segment. 
 
Remember: Always Select, then Click to act/give the mouse a 
command. 
 
 

12. Drag and Drop Text  Select the text you wish to copy. Then click and drag text to the 
location you want it to appear. The cursor will have a rectangle under 
the arrow to show that you are dragging text.   
 

13. Find and Replace  
 

To Find: Click on Home tab, then Find (at top right). Navigation 
pane appears. Type text you wish to find in box at top. (Example: 
flowers) Text if found will appear highlighted in the document and 
previewed in navigation pane. Use arrows to show all instances 
where word appears. Close nav pane.  
 
To Replace: Click on Home, then Replace. Find and Replace box 
appears. Type the text you wish to find in the Find What field. Type 
the text you wish to replace it with in the Replace With field. Click 
Find Next and then Replace to make the change. Or click Replace 
All to replace the word every time it appears 

14. More on Formatting Text 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

                   Font Size 
                    
 
 
                   Font 
                   
 
 
                   Font Color 

 
 
 
 
 
Bold – Italic – Underline 
 
 

     

 
 
Size: Select the text you wish to change. Click on Home tab, drop 
down arrow for font size in Font box, and choose size. You may also 
use the Grow Font and Shrink Font options next to drop down menu. 
 
Font: Select the text to be changed. In Font box, use drop-down 
arrow to view Font styles.  Select desired font and it will change in 
document.  
 
Font Color: Select the text you wish to change. Click arrow for Font 
Color drop-down menu in the Home tab. Move mouse to preview and 
select color. 
You may choose More Colors option at the bottom of the box to see 
and choose more colors. 
 
Bold – Italic – Underline: Select the text you will modify. Click on B, I 
or In the Font section of the Home tab. 
 



 
Changing the Text Case 
 

 

Changing the Text Case: Select the text you want to change, and 
click on Change Case to select the option you want. 
 

15. Text Alignment and Spacing 
 
 
 
 

 
 
 
 
 

 
 

Line and Paragraph Spacing Icon. Open Paragraph Dialog Box, 
and note that line spacing should show Single and 0 pt before 
and 0 pt after. (The Paragraph  dialog box can also be found 
under the Page Layout tab.) 
 

 
 
 

 
Select the text you wish to change, and choose one of the four 
alignment options:  Left, Center, Right or Justify 
 
Change Styles can also adjust spacing. Click on Change Styles, 
then Style Set, and then choose Word 2003. 
 

16. Page Layout 
 
 
 
 
 
 
 
Page Orientation 
 
 
 
 
 
 
 
 
 
 
Margins 
 
 
 
 
 
 

  Click on the Page Layout tab, and 
choose Orientation in the Page Setup box. Select Landscape 
(horizontal) or Portrait (vertical) orientation. 
 

Margins: Page Layout – Margins   Normal is the 
default. Choose desired size. 
 

http://images.google.com/imgres?q=microsoft+Word+2010+line+and+paragraph+spacing&num=10&hl=en&biw=967&bih=517&tbm=isch&tbnid=cR-vdX18AxahAM:&imgrefurl=http://updateox.com/ms-word/line-and-paragraph-spacing-in-microsoft-word/&docid=oa6IXL2LIC-1VM&imgurl=http://updateox.com/wp-content/uploads/2010/12/Line-and-Paragraph-spacing-dialog-in-Microsoft-word.jpg&w=400&h=550&ei=Rf5NUKL_IcLi2AXy3ICQCg&zoom=1&iact=hc&vpx=101&vpy=122&dur=3822&hovh=263&hovw=191&tx=99&ty=120&sig=106141894364462992623&page=1&tbnh=160&tbnw=116&start=0&ndsp=9&ved=1t:429,r:0,s:0,i:72


 
 
Changing Page Size 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

       Columns 
 

 
 

 

Page Size: Page Layout – Size.  Choose 
Letter or Legal. 
 

Columns: Page Layout – Columns. Select 
text you wish to format . Choose number of columns, and text will flow 
automatically into columns. To remove columns, open menu again, 
and click One as number of columns. 
 

17. Spelling and Grammar Automatic Spelling and Grammar check. 
 

Wavy red line: Word misspelled 
Wavy green line: Grammar error 
Wavy blue line:  Word spelled correctly, but may not be the correct 
word in the context of the sentence 
 

Right click on the underlined  wavy word to use Spell Check or 
Grammar Check feature. 

 
Spell Check 
 
On Review tab, Spelling and Grammar Dialog box opens and Word 
offers suggestions for words and grammar that are ‘wrong.’ Click 
Change to correct a spelling error.  You may also type in the correct 
spelling. 
 

 
 
You may also tell Word to Ignore, Ignore All, or Add to Dictionary, 
so it will not be shown as an error again.   
For grammar, tell Word to Ignore Once or Ignore Rule.  
Explain box will tell you why Word thinks there is a grammar error so 
you may change it if you want to. 
 



 
18. Bullets/Numbering 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Defining a New Bullet 
 
 
 
 
 
 
 
 
 
 
 
 

 
Multilevel Lists 

• Click on Home tab – Paragraph box.  
•  Select the text you wish to bullet and then click the 

Bullets/Numbering icon and select your style.  
• Unclick the bullet icon to remove bullets, or click Undo.  
• As you create a list, the bullets/numbers will automatically be 

added each time you press Enter. Press Enter twice to stop 
the bullet formatting and return to normal formatting. 

 

 
The Define New Bullet dialog box allows you to choose any symbol, 
or even a picture from your files, as a bullet. Click  Bullets-Define 
New Bullet – then click Symbol or Font to choose a symbol. You will 
see a preview of your symbol. Click OK to change. 
 
To change bullet color, click Bullets-Define New Bullet-Font and 
select the color. Click OK to see preview and OK to apply new color to 
your list. 
 
To format the bullets or numbers separately from the items in the list, 
click on one of the numbers or bullets to select just them, not the 
text. Format them using the Ribbon commands, and then click away 
to see the reformatted list. 
 
Multilevel Lists:  

• Click icon and arrow to see styles. 
• Click style and it will appear in document. 
• Position cursor at end of a list item, press Enter and it will  
• appear in the list 

19. Indents and Tabs 
 
 
 
 
 

• Using Tab to Indent 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You may want to indent only the first line of each paragraph, or you 
may indent every line except the first line (hanging indent). 
 
Be sure you can see the Ruler! Click View tab, then check the Ruler 
in the Show box. 
 
To indent using Tab key: Place cursor/indention point at the 
beginning of the paragraph you wish to indent. Press Tab and the 
first line indent marker on the ruler will move to the right ½ inch. 
 

 
 



 
• Creating a Hanging 

Indent/First Line Indent 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Using Indent Commands 
 
 
 

 
• Show/Hide Icon 

 
 
 

 
 

To create a Hanging Indent (First Line Indent). Place cursor 
anywhere in the paragraph you wish to indent, or select one or more 
paragraphs. 

• Drag First Line Indent marker on the ruler to desired point. 
• Drag Hanging Indent marker on the ruler to the desired point. 
• To move both markers at the same time, drag the Left Indent  

marker. This indents all lines in the paragraph. 
 

 
 

Indent Commands: Select text to be indented. From Home tab,  in 
the Paragraph box, select Increase Indent to increase indent space 
by 1/4  inch increments.  Decrease Indent to decrease it in ¼ inch 
increments.  
 
Show/Hide: Note this icon, which allows you to see paragraph 
markings and other hidden formatting symbols. These do not show 
when document is printed. 
 
 
 

20. Borders and Shading Select the text you wish to change. 
Home > Paragraph box> Border icon 
Select Borders and Shading at the bottom. 
A menu box opens. Select the first tab, Borders. Second tab is Page 
Borders, third isShading.) 
 
 

 
 
 
 
Select a Style, Color and Width. Note that you will see a preview. 
Use icons to remove one or more border lines. Apply to Paragraph. 
Click OK to apply. 
 
Page Borders (second tab):  This border is for entire page or for 
sections of the page. Note the Apply to box. Have fun with Art 
borders in the center of the box. Make your choices and click on OK 
to apply 
 
 
 
 



 
21. Clip Art and Pictures 

 
 

To find and insert Clip Art 
 

 
 
Insert tab > Clip Art (Illustrations box) 
To find Clip Art 
You will see options in task pane to the right 
Enter keywords to select the type of image you need and select media 
types. You may include Office.com content. 
 
To insert Clip Art 
Place your cursor at the point where you wish to insert the picture.  
Click the image you wish to insert, and it will appear in the document.  
Re-size the image by using the sizing handles. Corner sizing handle 
keeps the proportions the same as in the original. 
 
Important: Clicking on the picture opens the Format/Picture Tools 
tab which you use to work with the picture. 
 

 
 
 
Text Wrapping allows you to position your picture and your text 
together. 
 
Click on the picture to open the Format tab.  
Click on Wrap Text and view your options in the menu. Move the 
image to see how the text wraps for each setting. 
 

 
 
Click Position and  select an option from the menu. Picture will move 
automatically to that position, and Text Wrapping will be automatic. 
 



 
22. Headers and Footers 

 
 
 
                 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Inserting Date or Time in Headers 
and Footers 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A header is the part of the document that appears in the top margin. 
A footer appears in the bottom margin. They can contain a title, the 
date, and page numbers. 
 

 
 
To insert a header or footer: 

• Click Insert tab 
• Click either the Header or Footer command and look at the 

menu 
• Blank inserts a blank header or footer. Or select one of the 

options Word provides. 
• Design tab/Header & Footer Tools appears.on the Ribbon 

and you will see the Header or Footer in the document. 
• Type your text into the Header or Footer. Click Close Header 

and Footer (red X)  This locks the Header or Footer, 
although you can still see it. To unlock it, click anywhere 
inside the Header or Footer so you can edit it again. 

 

 
To Insert date and time in header or footer: 

• Unlock the header or footer by double-clicking 
• Click on Design tab, then Date and Time. Choose format for 

date from list. Click on Update Automatically to update date 
in document when it is opened next time. 

 

 
 
 
 



 
Removing Content Control from 
Headers and Footers 

 
 

Content Controls  

 
 
Content Controls are bits of text that appear in some headers and 
footers by default. To remove them, with header field unlocked,  right 
click on the Content Control field you wish to remove, and click on  
Remove Content Control on the menu. The field will disappear 
 

23. Page Numbers 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To insert Page Numbers into a new header or footer: 
From Insert tab, click Page Number, and view the menu. 
Click on the style you like, and it will appear in your document. 
 

 
 
To format Page Numbers 
Unlock the header or footer which has the page numbers. 
Design tab > Page Number 
Click Format Page Numbers 
 

 
 
Select your Page Number format. Next to Start At, enter your 
beginning page number.  
 

24.  Conclusion 
 

Practice/Questions/Evaluation 

 


